Announcement

Collapse
No announcement yet.

Adobe: Critical Security Vulnerability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adobe: Critical Security Vulnerability

    Adobe Systems Inc. warns users about a critical vulnerability in its Flash Player, Adobe Reader and Acrobat products, which could allow an attacker to exploit them and gain access into a system. A security update was not mentioned until now.

    This vulnerability was also confirmed from Trend Micro researchers, who said that they have identified some malicious files trying to exploit the vulnerability.
    The vulnerability was found in Flash Player 10.0.45.2 and earlier versions for Windows, Macintosh, Linux and Solaris operating systems, and the authplay.dll which accompanies Adobe Reader and Acrobat 9.x for Windows, Macintosh and UNIX operating systems.

    The risk could be mitigated if users delete, rename or remove the authplay.dll file, as the company mentioned, but users still wait for an immediate update.
    IT Security Intelligence
    www.trust-it.gr

  • #2
    Hey, this is a good information on possible security breach to our system, I use all these Flash Player, Adobe Reader and Acrobat products a lot and thanks for the information.
    Ronny
    Mr Locks - NYC Locksmith

    Comment

    Leaderboard

    Collapse
    Working...
    X