Announcement

Collapse
No announcement yet.

Cheap camera not working on cheap TV

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cheap camera not working on cheap TV

    I have a couple of cheap B&W cameras outside my home to keep an eye on my driveway and porch as well as my car in the driveway. Nothing fancy. Just some little cams I picked up from Harbor Freight. This is them-> http://www.harborfreight.com/cpi/cta...emnumber=47546 . Anyway, I've had them for a couple years, they work great and they are really nice to have. I've pluged them into the AV jacks on a couple of TVs or through the VCR AV jacks and it's cool until there's something I want to watch on one of those TVs. Then I have to switch from AV Input to TV which means, while I'm watching the TV I can't keep an eye on the cameras.
    I have seen small, 5 inch B&W portable TVs for sale for under $20 bucks so I bought a couple. Here's what I got-> http://www.gotechamerica.com/tv/GTV-505.html
    The idea was that I'd plug the cameras into these TVs and use them for monitoring my cameras, freeing up my regular TV for Battlestar Galactica, NCIS and whatever else I want to see in primetime.
    I got the portable TVs home from the store, plugged them in and plugged the RCA AV cables from the cameras into the back of the little TVs. Switched them to AV mode, (there's a button on the back, in for AV and out for TV) and... No Picture from the cameras. I had sound from the camera mikes coming from the speakers so the audio input was fine. The only thing that won't show is the video from the cameras.

    OK. I'm a ham radio geek with some Votech electronics classes in my past. I should be able to troubleshoot this, right? Nope. I figured that the camera RCA connections may not be making a good connection. I got a jumper with a RCA plug on one end and a RCA jack on the other. Plugged it in and...nada. Unplugged it, plugged it into the VCR and the AV jacks on the regular TVs and it worked. No problem. I had TV signals from several Baton Rouge stations coming in in TV mode and when they were in AV mode a old Sony Playstation video game pluged the RCA jacks worked great. Tested using other Video sources, the playstation, a camcorder...all played on the small TVs fine but, as I said before, the security camera video would not show.
    I've since returned one TV and kept the other for use as a battery operated 'Hurricane Season' TV. Also, I'm still not quite ready to admit defeat. Maybe I'll figure out this problem or someone here will be able to help out.
    So I need some ideas.
    Please no advice about "Ditch the cheap crap and buy a real set of cameras" or other negative attitudes. I know there's better stuff out there. I work around it and I get the catalogs from companies like Super Circuits. My question is,
    "Why won't the cheap POS cams that I already have wired and working play video on one of these cheap POS TVs?"
    Thanks in advance for any advice.
    Steve
    Hospital Security Officer

  • #2
    i have thought about doing the same thing. Now guess who gets to be the gieni pig for me!

    I hope you get it figured out.

    Comment


    • #3
      Originally posted by ACP01
      i have thought about doing the same thing. Now guess who gets to be the gieni pig for me!

      I hope you get it figured out.
      If I do I'll let you know so you don't have the same problems.
      Hospital Security Officer

      Comment


      • #4
        Originally posted by EMTGuard
        If I do I'll let you know so you don't have the same problems.
        Please contact Charlie Pierce at [email protected]. He is contributing technical editor to ST&D the sponsor of this forum.
        Enjoy the day,
        Bill

        Comment

        Leaderboard

        Collapse
        Working...
        X