Announcement

Collapse
No announcement yet.

software house need help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CALLSCINOW@GMAIL.COM
    replied
    sofe ware hse help com fail reader

    the rm 4 in one of 3 cards run of of the same 4 conductor run all shielded wiring

    to p1 connector on the card i have dc power in out and data in out

    the cards before and after it on the loop work fine

    ???????????????

    Leave a comment:


  • psycosteve
    replied
    Check everything

    I ask this , was the unit working or has this been reciently installed ? COM errors sugest to me your either running a flavor of linux or if a MS product you have a faulty wire between the unit and the server . With server 2k series the ports are automaticly configured , with linux its a do it your self process . there could be a problem with drivers as this is not a standard computer peripheral . This is all academic with out being able to look at the unit . Another sugestion is to check the fuses (inline and internal ), the wiring to the readers , the software settings and even the power cord (believe it or not it has happened). check you IRQ's they have been known to cause errors . When in doubt spend the money to get it looked at by a professional . I don't want you to get too specific as we are talking about your security but this is like going on a doctor's forum and asking , I have a hole in my chest how do I stop the bleeding ? it depends on how the hole was created weather or not its a stab wound or a bullet wound . two different fixes for the same problem . I don't want to sugest replacing know good parts for parts of unknown quality in this price range but test everything in your power.

    Leave a comment:


  • integrator97
    replied
    Does the reader work? If not, are there any lights on the reader? Have you check the wiring to the reader? Have you swapped out the reader?

    Leave a comment:


  • CALLSCINOW@GMAIL.COM
    started a topic software house need help

    software house need help

    i have a istar pro with a rm 4 third party board connected at the server pc the door status it shows the reader is in com fail i changed the card '

    the card is one of 3 run of of the same sheilded 4 conductor loop the card before and the card after are working ok they were also changed at the same time

    also i seem to have cards burn out after storms any ideas on surge protection


    thanks ron
    Last edited by [email protected]; 10-03-2008, 09:21 AM.

Leaderboard

Collapse
Working...
X