Announcement

Collapse
No announcement yet.

camera problems HELP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • camera problems HELP

    I just purchased a pelco dx8016-1000 dvr and a few spectra III cameras and I can't get the dvr to control the PTZ functions. I have the cameras in P protocal and i'm using the rs422 connections on the back of the dvr. I assigned the cameras an address. Any help would be greatly appreciated. This is my first camera setup.

  • #2
    Originally posted by bigdog72
    I just purchased a pelco dx8016-1000 dvr and a few spectra III cameras and I can't get the dvr to control the PTZ functions. I have the cameras in P protocal and i'm using the rs422 connections on the back of the dvr. I assigned the cameras an address. Any help would be greatly appreciated. This is my first camera setup.
    Email Chrlie Pierce at [email protected]. He has been in this business for many years and has pragmatic solutions for difficult problems. Additionally, he is a frequent contributor to ST&D, the sponsor of this web site.
    Enjoy the day,
    Bill

    Comment


    • #3
      Pelco tech support

      Pelco tech support page:

      http://www.pelco.com/support/contacts.aspx

      Comment


      • #4
        What control method are you using? It should be, I think, RS485.

        Comment


        • #5
          DX8000 w/Spectra Cameras...

          Make sure your using the correct com port of the DX8000.
          The ports start at the bottom up, bottom port is port 1.
          Match the camera address to that of the camera input port.
          Check the baud rate at the camera and the DX8000.
          Make sure they match.

          Note: If using Spectra III cameras, and the video is just using coax,
          set the protocol for coaxitron (protocol-c).

          Comment

          Leaderboard

          Collapse
          Working...
          X