Announcement

Collapse
No announcement yet.

Partial Posts :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Partial Posts

    Hello,

    I work with Interactive Web Services supporting the SIW forum.

    We moved the database on the evening of March 9th to a new set of servers. We did not make any upgrades to the forum software itself. During the move it is possible that some posts were cut off while were locking everything to read only. Chances are slim but it exists.

    Is this a continued problem that all of you have encountered? Please provide as much information as possible and links to respective posts that are having issues. We will definitely investigate to make sure all is well.

    Sincerely,
    Chris

    Comment


    • #17
      Originally posted by intrpngn
      Hello,

      I work with Interactive Web Services supporting the SIW forum.

      We moved the database on the evening of March 9th to a new set of servers. We did not make any upgrades to the forum software itself. During the move it is possible that some posts were cut off while were locking everything to read only. Chances are slim but it exists.

      Is this a continued problem that all of you have encountered? Please provide as much information as possible and links to respective posts that are having issues. We will definitely investigate to make sure all is well.

      Sincerely,
      Chris
      This is a continuing problem some, but not all, user accounts are having. In one instance, someone tried to put an accented character into their post. Does this forum support UNICODE characters, and if it does, is this enabled?

      This dosen't look like a db port issue, because users would post, then it would cut off after the initial post. Ie: Make post, see its cut off, edit it, and its still cut off.
      Some Kind of Commando Leader

      "Every time I see another crazy Florida post, I'm glad I don't work there." ~ Minneapolis Security on Florida Security Law

      Comment


      • #18
        Originally posted by SIW Editor
        What exactly is the problem?
        Can you provide more details?

        Geoff
        I run all my postings through spell check. It transfers to the draft without a hitch.
        Sometimes when executing submit reply the message and/or response it is cut in half or contains the first sentence or just part of a phrase.
        Other times, it would appear to have copied, then when the postings are reviewed, little or nothing appears.
        Letter transposition drives me crazy. I type for instance Michael. It appears as Mciheal.
        This is a serious site and for me, a learning tool.
        Do the best you can, plug away.
        Bill

        Comment


        • #19
          This is a Test Post

          The following platforms have been tested and there is no data loss. Some characters will not display properly to you unless your machine

          a. supports and detects utf-8
          b. you have a font package mapped

          In windows this is a long drawn out process.
          Here is a quick test for you to see how much unicode support your configuration actually has. If you see mostly ? or square boxes your support for unicode is relatively low.

          On my test platforms:
          Linux --> firefox : this post renders 100% correct ( fonts/character encoding )
          Mac --> Safari : this post renders 98% correct ( fonts/character encoding )
          Mac --> Firefox: this post renders 98% correct ( fonts/character encoding )
          Mac --> Opera : this post renders 98% correct ( fonts/character encoding )
          Windows --> IE : this post renders 60% correct ( fonts/character encoding )
          Windows --> Firefox : this post renders 60% correct ( fonts/character encoding )
          Windows --> Opera : this post renders 65% correct ( fonts/character encoding )

          In no test case was there an issue with partial display, editing, or data loss.


          ###############


          1. Our new database servers are UTF-8, however the application was still in ISO-8859 mode. We have since reconfigured forums to UTF-8.

          2. This post is an example of data that was copied and pasted from a website then modified using application features. It was edited and redited several times while in ISO-8859 and UTF-8 mode.

          3. Verified headers and we are coming across UTF-8, please verify that your browsers are not forced to ISO-8859-1 which Microsoft's older version pre-XP typically did rather than autodetect.

          Internet Explorer --> View --> Encoding --> Auto Select

          Firefox --> View --> Character Encoding --> UTF-8 -- although have not had issues with Firefox auto detecting encoding and typically have it set to utf-8 all of the time.


          When you are viewing the site it should have Unicode (UTF-8) selected automatically within the same sub menu

          4. inserted utf-8 characters at random from the full range from 0 through ~65K with no data loss on reply or reedit in both ISO and UTF-8

          Please let me know if you encounter any more issues.


          #################

          The is example test which test many characters ISO and UTF-8


          Security Dealer has been the granite in the www.google.com of the Security market for more than 25 years.


          The magazine delivers expert technical insight into the trends, products and technologies that drive the security business, attracting a targeted and influential audience as well as an active and involved readership. As the market has changed, the publication has been at the forefront analyzing trends, introducing new opportunities and building strong relationships.

          The technology is there to help dealers advance their business. The mission of Security Dealer is to educate them so that they can install higher margin, more complex technology solutions for their customers.

          Seasoned marketing executives know how important it is to build their marketing communications plan around a solid foundation. Business-to-business media is the number one way to reach targeted industry professiona
          ls.
          Over 25,000 security professionals rely on Security Dealer as the #1 credible, reliable resource for information on what to purchase and install.
          Last edited by intrpngn; 03-23-2006, 01:22 AM.

          Comment


          • #20
            Post renders 100% in IE 6.x for Windows XP. Post renders 100% for... don't shoot me... AOL Browser for Windows XP.

            Post renders 100% for Firefox on CentOS Linux.

            I'd love to test Safari on this post on a Macbook Pro...
            Some Kind of Commando Leader

            "Every time I see another crazy Florida post, I'm glad I don't work there." ~ Minneapolis Security on Florida Security Law

            Comment


            • #21
              Work Tests

              Windows box at work..

              Windows XP --> IE 60%
              Windows XP --> Firefox 100%..

              Sounds like we are down to individual machine configurations determining if there is an issue. Still in no case have I experienced data loss on submission or editing.

              Comment


              • #22
                Aol

                Originally posted by N. A. Corbier
                Post renders 100% in IE 6.x for Windows XP. Post renders 100% for... don't shoot me... AOL Browser for Windows XP.

                Post renders 100% for Firefox on CentOS Linux.

                I'd love to test Safari on this post on a Macbook Pro...
                mm aol.

                As far as the mac safari can you post a screenshot of what happened or send it to me offline.

                Comment


                • #23
                  Originally posted by intrpngn
                  mm aol.

                  As far as the mac safari can you post a screenshot of what happened or send it to me offline.
                  I use the AOL browser as part of a browser test suite. Since its basically Netscape 7.5 with the msie.dll rendering engine, it shows issues that both Netscape and IE would have, especially quirky CSS issues.

                  Checked this post again in Firefox on CentOS 4.0, after updating Firefox to 1.0.7, and it rendered 100 percent.
                  Some Kind of Commando Leader

                  "Every time I see another crazy Florida post, I'm glad I don't work there." ~ Minneapolis Security on Florida Security Law

                  Comment

                  Leaderboard

                  Collapse
                  Working...
                  X